[Assist] ec fonts

mcgregor at mailoo.org mcgregor at mailoo.org
Tue Sep 27 21:26:18 BST 2016

On Mon, Mar 21 2016, André Silva <emulatorman at riseup.net> wrote:

> On 03/21/2016 12:53 AM, Ramana Kumar wrote:
>> André, I saw you were about to make progress on this, but then stopped.
>> Did Michał put you off? Please don't delay any longer. It's a simple
>> issue, and is disrupting work for many of us.
> ok, i'll begin it tomorrow to get a way to solve this issue! Sorry for
> the delay since i forgot it. Meanwhile, could you open a report bug
> about it to labs and assign me to remember about this task?


It still doesn't work for me (ecrm fonts still missing). I've just been
facing the issue with moderncv. None of the solutions I found online
worked, all of which were about changing fontenc.

It turns out that the moderncv.cls file contains:


Commenting this out fixed it for me and I haven't noticed any issue in
the output file, but it's rather dirty.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 800 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20160927/48831b7b/attachment.asc>

More information about the Assist mailing list