[Assist] ec fonts

André Silva emulatorman at riseup.net
Wed Sep 28 13:43:30 BST 2016

On 09/27/2016 05:26 PM, mcgregor at mailoo.org wrote:
> On Mon, Mar 21 2016, André Silva <emulatorman at riseup.net> wrote:
>> On 03/21/2016 12:53 AM, Ramana Kumar wrote:
>>> André, I saw you were about to make progress on this, but then stopped.
>>> Did Michał put you off? Please don't delay any longer. It's a simple
>>> issue, and is disrupting work for many of us.
>> ok, i'll begin it tomorrow to get a way to solve this issue! Sorry for
>> the delay since i forgot it. Meanwhile, could you open a report bug
>> about it to labs and assign me to remember about this task?
> Hi,
> It still doesn't work for me (ecrm fonts still missing). I've just been
> facing the issue with moderncv. None of the solutions I found online
> worked, all of which were about changing fontenc.
> It turns out that the moderncv.cls file contains:
> \RequirePackage[T1]{fontenc}
>   \IfFileExists{lmodern.sty}%
>     {\RequirePackage{lmodern}}%
>     {}
> Commenting this out fixed it for me and I haven't noticed any issue in
> the output file, but it's rather dirty.

I opened a report about it with more details. [0]
Otherwise, coadde opened a similar one to Arch [1]


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 801 bytes
Desc: OpenPGP digital signature
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20160928/1d007db8/attachment.asc>

More information about the Assist mailing list