[Dev] Orphan Libre package [hplip] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Mon Jan 14 12:02:56 GMT 2019


phoen7x at mailbox.org wants to notify you that the following packages may be out-of-date:


* hplip 1:3.18.6-1.parabola1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/hplip/
* hplip 1:3.18.6-1.parabola2 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/hplip/
* hplip-debug 1:3.18.6-1.parabola2 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/hplip-debug/


The user provided the following additional text:

Please update to v. 3.18.12
https://developers.hp.com/hp-linux-imaging-and-printing/gethplip
https://www.archlinux.org/packages/extra/x86_64/hplip/



More information about the Dev mailing list