[Dev] missing dep json-c

ice.cube at gmx.com ice.cube at gmx.com
Tue Oct 4 19:43:07 PDT 2011


:: Synchronizing package databases...
 libre is up to date
 core is up to date
 extra is up to date
 community is up to date
 social is up to date
:: Starting full system upgrade...
resolving dependencies...
warning: cannot resolve "json-c", a dependency of "libpulse"
:: The following package cannot be upgraded due to unresolvable dependencies:
      libpulse

Do you want to skip the above package for this upgrade? [y/N] y
looking for inter-conflicts...
 there is nothing to do

-- 
Aurelien Desbrieres - Free Software Evangelist
http://libreplanet.org/wiki/User:Aurelien
Freedom is not just a word, it's a duty!


More information about the Dev mailing list