[Dev] missing dep json-c

Nicolás Reynolds fauno at kiwwwi.com.ar
Tue Oct 4 21:35:33 PDT 2011


El 05/10/11 04:43, Aurelien Desbrieres dijo:
> 
> :: Synchronizing package databases...
>  libre is up to date
>  core is up to date
>  extra is up to date
>  community is up to date
>  social is up to date
> :: Starting full system upgrade...
> resolving dependencies...
> warning: cannot resolve "json-c", a dependency of "libpulse"
> :: The following package cannot be upgraded due to unresolvable dependencies:
>       libpulse
> 
> Do you want to skip the above package for this upgrade? [y/N] y
> looking for inter-conflicts...
>  there is nothing to do

fixed

-- 
Salud!
Nicolás Reynolds,
xmpp:fauno at kiwwwi.com.ar
omb:http://identi.ca/fauno

OTR: C0CB1F0F 01DB5E18 2D634C2A A4626858 E7C7C3A2

http://parabolagnulinux.org
http://endefensadelsl.org

"Freedom [...] is messy" ~ Eben Moglen
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 490 bytes
Desc: not available
URL: <http://lists.parabolagnulinux.org/pipermail/dev/attachments/20111005/18d1adeb/attachment.asc>


More information about the Dev mailing list