[Assist] Can't boot after fresh install

Megver83 megver83 at hyperbola.info
Sun Oct 29 22:08:11 GMT 2017

El 29/10/17 a las 11:50, Luke Shumaker escribió:
> On Sun, 29 Oct 2017 09:41:59 -0400,
> Andrew wrote:
>> Hi, I am running a parabola OpenRC LXDE after gui installing from a OpenRC LXDE Dual (i686 and x86_64)
>> iso. Hardware: Samsung NC110 netbook(purchased 2011). I checked the sha512sum before installing. 
>> I ran the GUI installation procedure, and completed all ~5 sections: 1] format and mount partitions; 2]
>> install Base system; 3] grub installation; 4] system configuration; 5] create user account; 6] Install
>> live DVD desktop applications.
>> Upon completion I rebooted and arrived at a tty2 click screen, prompted with:
>> -bash: startx: command not found
> Can you verify if you have networking?  If you do, I suspect that
> running `sudo pacman -S xorg-xinit` fix the issue.
> I've CC'd David, who created the openrc ISOs, he might have a better
> idea what went wrong.
>> I then entered "caja --force-desktop"
>> But this distribution is not the desktop environment mate, so I didn't get any response from this. 
>> Should I go back and install the whole thing over via the installation guides: 
>> https://wiki.parabola.nu/Beginners%27_Guide
>> https://wiki.parabola.nu/Installation_Guide
>> ?
>> But aren't they both are written for mate? I have the LXDE version. What should I do?
> The beginners' guide is actually mostly for the text-based installer
> (running every command manually in the shell at a TTY).
> The OpenRC ISOs didn't exist until the first of this month, so it's
> going to be a bit before wiki documentation catches up :)
>> My experience: 2 years self-study learning bash programming on tldp.org via their advanced bash
>> shellscripting online textbook on trisquel mini 7.0. 
Did you read
https://wiki.parabola.nu/Get_Parabola#Parabola_OpenRC_LXDE_Edition ?

"Known Issues

    The installation script has a bug that prevent the new system from
starting the desktop. The system will boot into a command-line
environment. It should be possible to install the system manually however."

I've released a better script, so I'll upload the new ISO, but please
note that it still requires more testing. However, in the VM I tried
looks usable now. *Always* read the "known issues" before using this
beta ISOs.


SIP: megver83 at sip.linphone.org
XMPP: megver83 at diasp.org
Tox: megver83 at toxme.io
GPG: 0x227CA7C556B2BA78
GNUSocial: @megver82 at quitter.cl
Diaspora*: David P. (same XMPP ID)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 520 bytes
Desc: OpenPGP digital signature
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20171029/fca9d968/attachment.bin>

More information about the Assist mailing list