[Dev] Orphan Libre package [python-jsmin] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Wed Jun 1 15:55:52 GMT 2022


cyberdevilnl at protonmail.com wants to notify you that the following packages may be out-of-date:


* python2-jsmin 2.1.1-3 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/python2-jsmin/
* python2-jsmin 2.1.1-3 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/python2-jsmin/
* python2-jsmin 2.1.1-3 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/python2-jsmin/
* python-jsmin 2.1.1-3 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/python-jsmin/
* python-jsmin 2.1.1-3 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/python-jsmin/
* python-jsmin 2.1.1-3 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/python-jsmin/


The user provided the following additional text:

`python3 -c "import jsmin"` yields (it is installed):

Traceback (most recent call last):
  File "<string>", line 1, in <module>
ModuleNotFoundError: No module named 'jsmin'

The current release is 3.0.1, also as a side note the url changed to https://github.com/tikitu/jsmin



More information about the Dev mailing list