[Dev] Orphan Libre package [pacman] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Sun Jul 4 11:30:56 GMT 2021


grizzlyuser at protonmail.com wants to notify you that the following packages may be out-of-date:


* pacman 6.0.0-2.parabola1 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/pacman/
* pacman 6.0.0-2.parabola1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/pacman/
* pacman 6.0.0-2.parabola1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/pacman/
* pacman-debug 6.0.0-2.parabola1 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/pacman-debug/
* pacman-debug 6.0.0-2.parabola1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/pacman-debug/
* pacman-debug 6.0.0-2.parabola1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/pacman-debug/


The user provided the following additional text:

Thank you for maintaining this package!

A new pkgrel is available from Arch Linux: https://github.com/archlinux/svntogit-packages/commits/packages/pacman/trunk

There's an open pull request to abslibre here: https://pagure.io/abslibre/pull-request/22
Please let me know if there are any questions / comments / concerns regarding those changes.



More information about the Dev mailing list