[Dev] Orphan Libre package [ruby] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Wed Jan 16 12:09:24 GMT 2019


reg+parabola at disroot.org wants to notify you that the following packages may be out-of-date:


* ruby 2.5.3-1.par1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/ruby/
* ruby 2.5.3-1.par1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/ruby/
* ruby-debug 2.5.3-1.par1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/ruby-debug/
* ruby-debug 2.5.3-1.par1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/ruby-debug/
* ruby-docs 2.5.3-1.par1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/ruby-docs/
* ruby-docs 2.5.3-1.par1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/ruby-docs/


The user provided the following additional text:

2.6 available on Arch: https://www.archlinux.org/packages/extra/x86_64/ruby/
Also it seems that vim already expects 2.6: type "ruby 1" inside of vim and you'll get: E370: Could not load library libruby.so.2.6

Was still working yesterday.



More information about the Dev mailing list