[Dev] Orphan Libre package [acpi_call] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Tue Jan 8 11:32:20 GMT 2019


riku.viitanen0 at gmail.com wants to notify you that the following packages may be out-of-date:


* acpi_call 1.1.0-171.parabola1.basekernel4.19 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/acpi_call/
* acpi_call 1.1.0-171.parabola1.basekernel4.19 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/acpi_call/
* acpi_call 1.1.0-171.parabola1.basekernel4.19 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/acpi_call/
* acpi_call-dkms 1.1.0-171.parabola1.basekernel4.19 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/acpi_call-dkms/
* acpi_call-dkms 1.1.0-171.parabola1.basekernel4.19 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/acpi_call-dkms/
* acpi_call-dkms 1.1.0-171.parabola1.basekernel4.19 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/acpi_call-dkms/


The user provided the following additional text:

Doesn't work with the newest linux-libre kernel (4.20).



More information about the Dev mailing list