[Dev] Fail to update gksu & libgksu due to unknown trust signature

Stefano M. nospam at curso.re
Mon May 7 21:43:01 GMT 2018


Hello,

I have recently started to hit the followint problem when running
pacman -Syu



error: libgksu: signature from "bill-auger <bill-auger at peers.community>" is unknown trust

:: File
/var/cache/pacman/pkg/libgksu-2.0.12-8.parabola1-x86_64.pkg.tar.xz is
corrupted (invalid or corrupted package (PGP signature)).

Do you want to delete it? [Y/n]

I tried to refresh my gpg keys and run pacman-key -u to no avail.

pacman-key -l shows the following

pub   rsa2048 2016-11-30 [SCEA] [expires: 2018-12-01]
      3954A7AB837D0EA9CFA9798925DB7D9B5A8D4B40
uid           [  full  ] bill-auger <bill-auger at peers.community>
uid           [  full  ] bill-auger <mr.j.spam.me at gmail.com>
uid           [  full  ] bill-auger <bill-auger at programmer.net>
uid           [  full  ] [jpeg image of size 6017]
sub   rsa2048 2016-11-30 [SEA] [expires: 2018-12-01]


So I'm a bit confused.

Any pointers are appreciated.

Thanks!



More information about the Dev mailing list