[Dev] Orphan Libre package [icedove] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Mon Apr 2 15:14:46 GMT 2018


adem at aytacworld.com wants to notify you that the following packages may be out-of-date:


* icedove 1:45.8.0.deb3-1 [libre] (armv7h): https://parabolagnulinux.org/packages/libre/armv7h/icedove/
* icedove 1:52.6.0-2 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/icedove/
* icedove 1:52.6.0-2 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/icedove/


The user provided the following additional text:

icu is updated to version 61, and this package points to icu 60

running icedove from terminal returns:

XPCOMGlueLoad error for file /usr/lib/icedove/libxul.so:
libicui18n.so.60: cannot open shared object file: No such file or directory
Couldn't load XPCOM.




More information about the Dev mailing list