[Dev] Orphan Libre package [cups-filters] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Tue May 23 08:19:42 GMT 2017


andreas at grapentin.org wants to notify you that the following packages may be out-of-date:


* cups-filters 1.13.5-1.parabola1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/cups-filters/
* cups-filters 1.13.5-1.parabola1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/cups-filters/


The user provided the following additional text:

1.14.0 is available here:

https://openprinting.org/download/cups-filters/




More information about the Dev mailing list