[Dev] ca-certificates-mozilla-3.29.3-2 and ca-certificates-utils-20170307-1 may be broken

nospam at curso.re nospam at curso.re
Thu Mar 16 15:22:03 GMT 2017

David Pizarro <david.pizarro at openmailbox.org>

> Did you read the lastest Parabola's News before posting?
> https://www.parabola.nu/news/ca-certificates-utils-20170307-1-upgrade-requires-manual-intervention/

No, I haven't. In fact I have just noticed it and as a consequence have
subscribed to the RSS feed.

Actually, I thought that the main problem was the mozilla certificates
packages, which in fact is not.

Apologies about the noise,

-- S.

> El 16/03/17 a las 11:59, nospam at curso.re escribió:
>> Hi all,
>> posting from gmane... I hope this is OK.
>> I have just tried a system upgrade and HTTPS connection broke when I
>> installed ca-certificates-mozilla-3.29.3-2
>> Operations like `pacman -Syu` or `git fetch origin` failed due to
>> problems with SSL certificates. Restoring
>> ca-certificates-mozilla-3.28.1-1 from pacman's cache solved the
>> problems.
>> I have put ca-certificates-mozilla in my IgnorePkg list in
>> `/etc/pacman.conf` temporarily so I can upgrade the other packages.
>> Additionally, I had a problem with the installation of
>> `ca-certificates-utils-20170307-1` that failed complaining that
>> `/etc/ssl/certs/ca-certificates.crt` already existed (in fact that was
>> true and it was a symlink). I had to rename the symlink to be able to
>> install the package.
>> Have I been doing something wrong or are the packages broken?
>> I hope that you'll find this information useful.
>> Best,
>> -- S.
>> _______________________________________________
>> Dev mailing list
>> Dev at lists.parabola.nu
>> https://lists.parabola.nu/mailman/listinfo/dev

More information about the Dev mailing list