[Dev] Orphan Nonprism package [kdenetwork-kopete] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Thu Jun 15 15:21:07 GMT 2017


megver83 at parabola.nu wants to notify you that the following packages may be out-of-date:




The user provided the following additional text:

Version 17.04.2 is available




More information about the Dev mailing list