[Dev] Orphan Libre package [icecat-noscript] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Wed Jul 26 07:14:01 GMT 2017


jc_gargma at iserlohn-fortress.net wants to notify you that the following packages may be out-of-date:


* icecat-noscript 5.0.6-1 [libre] (any): https://parabolagnulinux.org/packages/libre/any/icecat-noscript/


The user provided the following additional text:

Current NoScript stable is 5.0.7.1




More information about the Dev mailing list