[Dev] Orphan Libre package [okular] marked out-of-date

jc_gargma jc_gargma at iserlohn-fortress.net
Sun Jul 16 03:59:15 GMT 2017


> jc_gargma at iserlohn-fortress.net wants to notify you that the following
> packages may be out-of-date:
> 
> 
> * okular 17.04.2-1.parabola1 [libre] (i686):
> https://parabolagnulinux.org/packages/libre/i686/okular/ * okular
> 17.04.2-1.parabola1 [libre] (x86_64):
> https://parabolagnulinux.org/packages/libre/x86_64/okular/
> 
> 
> The user provided the following additional text:

I've attached a git format-patch to update okular to 17.04.3


-jc
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-Updated-okular-to-17.04.3.patch
Type: text/x-patch
Size: 1712 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/dev/attachments/20170715/2c54e02a/attachment.bin>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: This is a digitally signed message part.
URL: <https://lists.parabola.nu/pipermail/dev/attachments/20170715/2c54e02a/attachment.sig>


More information about the Dev mailing list