[Dev] Possible requirement to update browsers Icecat and Iceweasel.

Megver83 megver83 at openmailbox.org
Sun Apr 30 18:42:55 GMT 2017


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

ok, so we should set it as high priority in the pad
https://pad.kefir.red/p/ParabolaPackages

Now I see:

error: failed to prepare transaction (could not satisfy dependencies)
:: cups-filters: installing poppler (0.54.0-1) breaks dependency
'poppler=0.52.0'
:: icedove: installing icu (59.1-1) breaks dependency 'icu=58.2'
:: iceweasel: installing icu (59.1-1) breaks dependency 'icu=58.2'
:: unar: installing icu (59.1-1) breaks dependency 'icu=58.2

Thanks for the advise heckyel :D

El 29/04/17 a las 23:07, Jesús Eduardo escribió:
> Hello friends of Parabola GNU/Linux-Libre, it seems that there is
> to update browsers iceweasel and icecat, because one of its
> dependencies has been updated, for example in the case of
> icu=59.1-1 and the browsers listed above, require the previous
> version icu=58.2.
> 
> Greetings.
> 
> 
> 
> 
> _______________________________________________ Dev mailing list 
> Dev at lists.parabola.nu 
> https://lists.parabola.nu/mailman/listinfo/dev
> 

- -- 
SIP: megver83 at sip.linphone.org
XMPP: megver83 at diasp.org
Kontalk: +56 9 5630 2363
Tox: megver83 at toxme.io
GPG: 6DB9C4B4F0D8C0DC432CF6E4227CA7C556B2BA78
GNUSocial: @megver82 at quitter.cl
Diaspora*: David P. (same XMPP ID)
-----BEGIN PGP SIGNATURE-----

iQEzBAEBCgAdFiEErCbv92SojUTThXEpQKKthCTeGvMFAlkGMC8ACgkQQKKthCTe
GvNyjAgAlpOeE1VU42WCHS8k6RXPWfxkyw2N4gW9GURb1EL/QtByu3Btr8PKylbR
PH+V1ohVwq6AX0MLZzpi6vmo7DHt0/692KLnJ9Wly0zL769w751zv/nXl0ox1bVj
uVhvjfrCNQ4PjnFeruBjAz/kO4uw5m9IEg3sCNTFInG7z3KmVktenBl7+tjl2c7m
vpBi2s+6INoUQTDjWu902Wkp31ZTaOiFtMe8xnd92AM0FDgr3dzJPPZcZG3AwKhU
u3nF0nc7/+mNRt/DMtHsg0z8D05cbHWZWrGv0e0ngt5+0MK880cwGCOdKTfBEvte
JlyERQeaQG38pW0W4c4/n2c3FgpIoA==
=Zi8/
-----END PGP SIGNATURE-----



More information about the Dev mailing list