[Dev] Possible requirement to update browsers Icecat and Iceweasel.

Jesús Eduardo heckyel at openmailbox.org
Sun Apr 30 02:05:57 GMT 2017


Hello friends of Parabola GNU7Linux-Libre, it seems that there is to 
update browsers iceweasel and icecat, because one of 
its dependencies has been updated, 
for example in the case of icu=59.1-1
and the browsers listed above, require the previous version 
icu=58.2.

Greetings.

-- 
Jesús Eduardo | Developer and Hacker of Parabola GNU/Linux-Libre
https://goblinrefuge.com/mediagoblin/u/cybersy/
https://conocimientoslibres.tuxfamily.org

Protect your emails with GnuPG:
https://emailselfdefense.fsf.org

Free Software Webmail Systems
https://www.fsf.org/resources/webmail-systems

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0x83446AC5.asc
Type: application/pgp-keys
Size: 3996 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/dev/attachments/20170429/4158a1db/attachment.bin>


More information about the Dev mailing list