[Dev] Orphan Libre package [icecat] marked out-of-date

Parabola Website Notification nobody at repo.parabola.nu
Thu Jan 29 03:05:39 GMT 2015


biserangeloff at gmail.com wants to notify you that the following packages may be out-of-date:


* icecat 31.2.0-4 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/icecat/
* icecat 31.2.0-4 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/icecat/
* icecat-debug 31.2.0-4 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/icecat-debug/
* icecat-debug 31.2.0-4 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/icecat-debug/


The user provided the following additional text:

new version announced 
http://savannah.gnu.org/forum/forum.php?forum_id=8192




More information about the Dev mailing list