[Dev] Orphan Libre package [linux-libre-api-headers] marked out-of-date

Parabola Website Notification nobody at parabola.nu
Wed Aug 12 16:45:40 GMT 2015


biserangeloff at gmail.com wants to notify you that the following packages may be out-of-date:


* linux-libre-api-headers 4.0_gnu-1 [libre] (i686): https://parabolagnulinux.org/packages/libre/i686/linux-libre-api-headers/
* linux-libre-api-headers 4.0_gnu-1 [libre] (x86_64): https://parabolagnulinux.org/packages/libre/x86_64/linux-libre-api-headers/


The user provided the following additional text:

resolving dependencies...
warning: cannot resolve "linux-api-headers>=4.1", a dependency of "glibc"
warning: cannot resolve "glibc>=2.22", a dependency of "binutils"
warning: cannot resolve "linux-api-headers>=4.1", a dependency of "glibc"
warning: cannot resolve "glibc>=2.22", a dependency of "gcc-libs"
warning: cannot resolve "gcc-libs=5.2.0-2", a dependency of "gcc"
warning: cannot resolve "linux-api-headers>=4.1", a dependency of "glibc"
warning: cannot resolve "glibc>=2.22", a dependency of "binutils"
warning: cannot resolve "linux-api-headers>=4.1", a dependency of "glibc"
warning: cannot resolve "glibc>=2.22", a dependency of "gcc-libs"
warning: cannot resolve "linux-api-headers>=4.1", a dependency of "glibc"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      binutils  gcc  gcc-libs  glibc

:: Do you want to skip the above packages for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: glibc: requires linux-api-headers>=4.1
:: binutils: requires glibc>=2.22
:: glibc: requires linux-api-headers>=4.1
:: gcc-libs: requires glibc>=2.22
:: gcc: requires gcc-libs=5.2.0-2
:: glibc: requires linux-api-headers>=4.1
:: binutils: requires glibc>=2.22
:: glibc: requires linux-api-headers>=4.1
:: gcc-libs: requires glibc>=2.22
:: glibc: requires linux-api-headers>=4.1





More information about the Dev mailing list