[Dev] There might be a bug in the package 'your-freedom'

Luke Shumaker lukeshu at sbcglobal.net
Wed Nov 19 06:02:14 GMT 2014

At Tue, 18 Nov 2014 12:50:01 -0500,
Luke Shumaker wrote:
> > It has/had nonfree files, see [0] for details.  Debian fixed it, maybe
> > we can apply the same changes as they do (but does anyone use ISDN
> > here?).
> I've tried, but there were technical issues related to library
> versions.  It's been a low-priority item on my TODO list for quite a
> while now.  I know there was a bug for it... but apparently that was
> on the old bug tracker.


After spending more of today on it that I originally planned to...

I've pushed `libre/non-working/isdnutils-dfsg' to abslibre.git.  It
compiles.  I still need to sanity-check the resulting package, and
make sure all the dependencies are declared (I didn't build in a
chroot).  I'm pretty much too tired to do that now; I'll wait and do
it with fresh eyes (maybe tomorrow?).

Happy hacking,
~ Luke Shumaker

More information about the Dev mailing list