[Dev] [missing dep] filesystem>=2011.10-1

ice.cube at gmx.com ice.cube at gmx.com
Thu Oct 13 22:37:41 PDT 2011


warning: cannot resolve "filesystem>=2011.10-1", a dependency of "mkinitcpio"
:: The following package cannot be upgraded due to unresolvable dependencies:
      mkinitcpio

Hi have look inside the PKBUILD it's a 08 does it just need to be modify
on that point of on some other?

-- 
Aurelien Desbrieres - Free Software Evangelist
http://libreplanet.org/wiki/User:Aurelien
Freedom is not just a word, it's a duty!
Animateur P at m-Sarte


More information about the Dev mailing list