<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Sorry if this is dumb:</p>
    <p>But maybe it has to do with an action that tries to be executed
      when you start up Gnome.</p>
    <p>And when you are root it gets executed but as a normal user, the
      action blocks and is retried. And after a certain amount of failed
      retries gnome stops retrying and continues to the next task.<br>
    </p>
    <div class="moz-cite-prefix">On 08/11/2018 03:02, Jonathan Lapointe
      wrote:<br>
    </div>
    <blockquote type="cite" cite="mid:1541646138.1400.0@smtp.gmail.com">
      <meta http-equiv="content-type" content="text/html;
        charset=windows-1252">
      <div id="geary-body" dir="auto">I have a silly problem with gnome.
         At boot, my system start with lightdm, I then enter my
        creditential (username/password) then I have to wait 20
        secondes.  It just happen and It was not like that before.
         Today, for my first time I use the root to connect to Gnome,
        and there was no lag, no waiting 20 secondes.  So, after that I
        decide to create a new account and try with Gnome but then same
        problem that with the user.  So It's not a extension or
        something that my user has.  Its specific to users but don't
        affect Root.
        <div><br>
        </div>
        <div>I would like to know how to activate ~/.xsession-errors,
          because mine are just empty.</div>
        <div><br>
        </div>
        <div>I try with  journalctl --since "5 minutes ago"  but it was
          not enought specific.</div>
        <div><br>
        </div>
        <div>I suspect a service or something that my root has not.</div>
        <div><br>
        </div>
        <div>I manage to look at those with sudo systemctl but didn't
          found.</div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
Assist mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Assist@lists.parabola.nu">Assist@lists.parabola.nu</a>
<a class="moz-txt-link-freetext" href="https://lists.parabola.nu/mailman/listinfo/assist">https://lists.parabola.nu/mailman/listinfo/assist</a>
</pre>
    </blockquote>
  </body>
</html>