[Assist] Boot process halts before getty is reached

Leon Plickat leonhenrik.plickat at stud.uni-goettingen.de
Mon Nov 4 17:04:34 GMT 2019

On Mo 04.11.2019, 11:46, Freemor wrote:
> try adding vga=ask to the linux line (when editing the grub menu entry.
> That should pop up a list of possible modes 
> try choosing the one closest to:  00f0  - 80x25
> Hopefully that'll drop you into 80x25 non vesafb mode 

There are multiple VGA modes available:

0 F00 80x25
1 F01 80x50
2 F02 80x43
3 F03 80x28
4 F05 80x30
5 F06 80x34
6 F07 80x60

I tried them all, multiple times. 1 and 4 worked exactly once, but after that
never again.

I also tried all the other modes, none of which worked. However, a few did at
least not blank the screen sometimes. In these cases the last message was

    fb0: switching to inteldrmfb from VESA VGA

The hardware works fine, I use it currently to write this email. The two times
I got to getty, I could log in and use both X and Wayland without any apparent

Interestingly, when it worked, in both cases the shutdown process hang on a
message about shutting down KVM virtualisation (which I do not use on that
installation in any way), which comes after a few messages informing me about
unmounting something from '/oldroot' (which I have also never used, and which
should not exist in the file system).

Friendly greetings,
Leon Plickat
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20191104/c8eab2d5/attachment.sig>

More information about the Assist mailing list