[Assist] Error with libaudit during upgrade

José Alberto libre at josealberto4444.com
Sun Jan 27 01:01:24 GMT 2019

On Saturday, 26 January 2019 23:14:55 CET bill-auger wrote:
> you probably just
> need to install the 'audit' package

Yes, but a package tried to do 8 user modifications, and I don't know which 
package it was, that's why I asked the following:

> On Saturday, 26 January 2019 21:12:50 CET José Alberto wrote:
> > it was the opensysusers hook. How
> > can I find out what package triggered that?

Because I think I should also reinstall that package after installing audit, 
so those modifications are done.

> what i can say is that you would need to give much more information
> about how you installed parabola, exactly which ISO you started with,
> which arch your CPU is, which commands or mouse clicks you used to
> install,

The ISO was the openrc cli dual complete; arch is x86_64; and for 
installation I followed the "Installation guide" wiki page using LVM on LUKS 
for disk partitioning and skipping steps 4.5 (Connect to the internet) and 
4.6 (Verification of package signatures), as I didn't have an internet 
connection at that moment. It was Christmas when I did this and, after 
finishing the installation I did 4.5 and 4.6, also did an upgrade
(pacman -Syu) and installed a few packages (vim zsh grml-zsh-config
zsh-completions) without problems. Today, I tried to upgrade (pacman -Syu) 
and got the problem.

I hope there is enough information, but I can provide whatever you need, 
just ask. Thank you. =)


José Alberto

More information about the Assist mailing list