[Assist] libQt5Core.so.5 not found

Isaac David isacdaavid at isacdaavid.info
Thu Jan 17 19:02:30 GMT 2019

Le 17 janvier 2019 12:42:13 GMT-06:00, bill-auger <bill-auger at peers.community> a écrit :

On Wed, 16 Jan 2019 16:39:09 +0000 edgar at openmail.cc wrote:

I keep getting an error in different applications which is related to 
this (same symptoms):


it would be helpful if you could mention at least one such program that
exhibits the problem

I face the same error on linux-libre-lts i686 when trying to open qjackctl, qTox, possibly others. Haven't tried different kernels yet.

Everything seems fine when running `lddtree` on my binaries. The library does exist at /usr/lib/
Isaac David
GPG: 38D33EF29A7691134357648733466E12EC7BA943
Ring: isacdaavid2
Tox: 0C730E0156E96E6193A1445D413557FF5F277BA969A4EA20AC9352889D3B390E77651E816F0C
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20190117/d6cf9a3b/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 858 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20190117/d6cf9a3b/attachment-0001.sig>

More information about the Assist mailing list