[Assist] Octopi Conflicts

Drew drew at dangerfields.ca
Sat Jul 14 02:43:53 BST 2018

Log attached as requested. Drew ---- On Fri, 13 Jul 2018 18:24:40 -0700 Brett Gilio <brettg at posteo.net> wrote ---- Drew writes: > I had previously run the command Bill gave to update and refresh > the > keyring. I ran sudo pacman -Sc to clear the package cache I ran > sudo > pacman -Syyu to upgrade And got the same two error messages > regarding > abiword and mkinitcpio packages. Maybe I just have to do another > installation? Probably not. Do the whole process in a clean terminal, starting with clearing the cache, and send us the log. -- Brett M. Gilio Free Software Foundation, Member https://parabola.nu | https://emacs.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20180713/a7074cfc/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: FullProcess
Type: application/octet-stream
Size: 43618 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20180713/a7074cfc/attachment-0001.obj>

More information about the Assist mailing list