[Assist] Octopi Conflicts

Drew drew at dangerfields.ca
Sat Jul 14 02:21:08 BST 2018

I had previously run the command Bill gave to update and refresh the keyring. I ran sudo pacman -Sc to clear the package cache I ran sudo pacman -Syyu to upgrade And got the same two error messages regarding abiword and mkinitcpio packages. Maybe I just have to do another installation? Drew ---- On Fri, 13 Jul 2018 18:13:01 -0700 Brett Gilio <brettg at posteo.net> wrote ---- Drew writes: > No such luck. sudo pacman-key --refresh executed with no > apparent > problems sudo pacman -Syu returned exactly the same two error > packages > as previously mentioned. Drew Drew, you need to clear your cache again. When you download packages, you download the expected keypair with them. Clear the cache again, make sure the keyring is up to date, and then pacman -Syyu in one go. -- Brett M. Gilio Free Software Foundation, Member https://parabola.nu | https://emacs.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20180713/cb7d67cb/attachment.html>

More information about the Assist mailing list