[Assist] OpenRC not shutting down or rebooting

Κέννυ Αντονέσκου karl69942 at gmail.com
Wed Feb 7 23:37:22 GMT 2018

Hello everyone, I am really new to this IRC / mailing list sort of stuff so
please bare with me, I'm also no expert, I just want to make my computer
shutdown! I've tried the "2" LXDE & CLI ISO's, the pacstrap & install.sh
methods, I've also tried the "5" beta ISO's, this problem just won't go
away no matter what I try! here are the commands I've tried:
sudo poweroff
sudo shutdown -h now
sudo shutdown now
sudo reboot
sudo init 6
sudo openrc-shutdown --halt
sudo openrc-shutdown --kexec
sudo openrc-shutdown --reboot
sudo loginctl poweroff

 I wish I could give you more info to work with but I don't know what logs
are relevant... I was very excited to see an OpenRC i686 distro, I really
hope we can make it work properly!! Thanks for your time! Please get back
to me at karl69942 at gmail.com when you're not too busy!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20180207/92cc3368/attachment-0001.html>

More information about the Assist mailing list