[Assist] "X Y" is unknown trust, parabola-keyring does not help

André Silva emulatorman at riseup.net
Sun May 31 23:55:47 BST 2015

On 05/30/2015 02:49 PM, Rudolf Dovičín wrote:
> 2015-05-30 19:14 GMT+02:00 André Silva <emulatorman at riseup.net>:
>> Did you tried "pacman-key --refresh-keys"?
> Now I have tried it and it gives me error:
> # pacman-key --refresh-keys
> gpg: keyserver refresh failed: No keyserver available
> ==> ERROR: A specified local key could not be updated from a keyserver.
> (Connections to Internet seems to be OK - I am sending this email
> message from this computer through Web.)

pacman-key --keyserver hkp://pool.sks-keyservers.net --refresh-keys


pacman-key --keyserver hkp://subkeys.pgp.net --refresh-keys


pacman-key --keyserver http://http-keys.gnupg.net --refresh-keys

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.parabola.nu/pipermail/assist/attachments/20150531/a83597ab/attachment-0001.asc>

More information about the Assist mailing list