[Assist] Having Problems with [AMD/ATI] RV730 XT [Radeon HD 4670] GPU

Jorge Araya Navarro elcorreo at deshackra.com
Tue Nov 18 21:09:26 GMT 2014

Kuba Kukielka writes:

> Hi,
> I have checked the kernel modules with lsmod but I already had the same
> modules on my system. I tried to load the just in case (modprobe) and
> restarted, but nothing happened. This is really odd.
> I have also messed around with Xorg configurations by adding "Screen"
> sections and "Display" subsections but then I did not manage to boot
> because Xorg said that some device(s) did not have configurations
> (something similar to that) and also said that "no screens found".
> I am not sure what to do, but I will look for any more errors on my
> machine and try to fix those because they might be related.
> Some of these errors that I encountered recently are;
> - Having a 'Read-Only' filesystem on my drive partition /dev/sda1. I
> have to run 'mount -o remount,rw /dev/sda1' every time I boot.
> - Cannot logging in as regular user on a graphical interface (I can only
> login as root), KDE says that 'Call to lnusertemp failed' but my tmp
> files are not huge and there is still plenty of space on my disk.
> - Failed to write new random seed file: Bad file (Possibly because of
> the read-only filesystem)
> I have never enountered this problem before (except for trisquel), I
> have no idea what I am missing.
> Thank you very much for your help so far,

Have you tried to reinstall the entire system, but deleting the entire hard disk (making a backup of necessary
data of course) partitions and starting from zero?

Pax et bonum.
Jorge Araya Navarro.
ES: Diseñador Publicitario, Programador Python y colaborador en Parabola GNU/Linux-libre
EN: Ads Designer, Python programmer and contributor Parabola GNU/Linux-libre
EO: Anonco grafikisto, Pitino programalingvo programisto kai kontribuanto en Parabola GNU/Linux-libre

More information about the Assist mailing list