[Assist] Pandoc in pcr

Aurélien DESBRIÈRES aurelien at hackers.camp
Sun Nov 16 14:38:42 GMT 2014


aurelien at hackers.camp (Aurélien DESBRIÈRES) writes:

> khoi at member.fsf.org writes:
>
>> Hi everyone,
>>
>> I'm new here and I've been trying to install pandoc-static in pcr.
>> However, it says:
>>
>> resolving dependencies...
>> warning: cannot resolve "icu<=54", a dependency of "pandoc-static"
>> :: The following package cannot be upgraded due to unresolvable
>> dependencies:
>>      pandoc-static
>>
>> :: Do you want to skip the above package for this upgrade? [y/N]
>>
>> I have icu 55 I think. Can someone help me with this? How can I
>> contact the package maintainer?
>>
>> Have a nice day,
>>
>> Khoi
>> _______________________________________________
>> Assist mailing list
>> Assist at lists.parabola.nu
>> https://lists.parabola.nu/mailman/listinfo/assist
> <#secure method=pgpmime mode=sign>
>
> I will try to upgrade it today.
>
<#secure method=pgpmime mode=sign>

Sorry it is not me that works on this one ...

pandoc is a fauno package.

-- 
Aurélien DESBRIÈRES
Run Free - Run GNU.org
http://www.hackers.camp


More information about the Assist mailing list