[Assist] Internal microphone for Libreboot T60

khoi at member.fsf.org khoi at member.fsf.org
Thu Dec 18 22:09:22 GMT 2014


Thanks for your replies. I randomly tried all settings on alsamixer and 
it finally worked.

Thanks for your help again!

On Thu, Dec 18, 2014 at 09:42:24AM -0600, Jorge Araya Navarro wrote:
>setting your audio can be tricky, I'll get my T60 today or tomorrow so maybe I can take a look by my own and help you but using the same machine!
>El 18 de diciembre de 2014 06:51:39 CST, khoi at member.fsf.org escribió:
>>I'm trying to use the internal microphone on a Libreboot T60 but it
>>doesn't seem to work (I use pulseaudio-alsa).
>>Can anyone help me?
>>Assist mailing list
>>Assist at lists.parabola.nu
>Enviado desde mi teléfono con K-9 Mail.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <https://lists.parabola.nu/pipermail/assist/attachments/20141218/3891d5b1/attachment.bin>

More information about the Assist mailing list